CMOS Bios Reset Not Fixing Issue - Motherboards

I've got the MSI Z170A motherboard and I changed the BIOS settings, saved & exited which resulted in the system booting up but not displaying anything on the monitor. The monitor light would remain orange, to say there was no signal from the motherboard.

So i removed the CMOS battery for 5minutes, refitted it and it presented a screen saying Press F1 to enter Setup or F2 to continue. I pressed F1 and entered Bios setup, where I made following configurations as follows:

PEGO - Max Link Speed: [Auto] > [Gen2]

PCI Latency Timer: [32 PCI Bus Clocks] > [96 PCI Bus Clocks]

Above 4G Decoding: [Disabled] > [Enabled]

Restore after AC Power Loss: [Power off] > [Power on]

Saved & Reboot... now the monitor is not getting a signal from the mobo to turn on, so the light on my screen stays orange instead of switching to green when I power on.

I've tried removing CMOS battery again (no difference).

I've tried jumping JBAT1 with a screwdriver for 5-10 seconds as per manual (no difference).

I've got the GPU on a PCI-E Riser... I've swapped out the riser and cables in case they were faulty but still no difference.

I'm not sure why the BIOS settings above have had this affect but can someone advise how I can reset this?